Frage Kann ich AMD Catalyst 11.9 installieren?


Ich habe ein Problem, ich kann nicht herausfinden, wie zu beheben.

Ich habe 11.10 Oneiric (AMD 64) auf einem Lenovo s205 mit AMD E-450, ATI HD 6320 Grafik und AMD Catalyst 11.8 Treiber. Die Leistung ist nicht schrecklich, aber schlechter als der Standardtreiber, mit dem Ubuntu bootet, bevor der proprietäre ATI-Treiber installiert wird. Wenn Sie Fenster über den Desktop ziehen, bewegen sie sich nicht glatt und wackeln Videos im Totem Movie Player. Ich bekomme alle 3-4 Sekunden schwarze Frames. Ich habe auch eine "AMD nicht unterstützte Hardware" Wasserzeichen in meiner unteren rechten Ecke auf meinem Desktop die Zeit. In Ubuntu "System Info" in Ubuntu-System-Einstellung wiederholt es Grafiktreiber als "VESA: Wrestler" Ich habe den "ATI / AMD proprietären FGLRX-Grafiktreiber (post-release updates)" ausprobiert, aber es kann nicht installiert werden. Der 11.9-Treiber von AMD wird zwar installiert, funktioniert aber nicht mit Unity, der Launcher fehlt. Wenn ich den ATI / AMD-proprietären FGLRX-Grafiktreiber entferne, fehlt beim Neustart der Unity-Launcher wieder.

Wird die Installation dieses Treibers mit Unity funktionieren und die Wiedergabe wie bei Windows 7 reibungslos ablaufen lassen?


2
2017-10-13 10:36


Ursprung




Antworten:


Die AMD-Unterstützung für den e-450 ist noch nicht fertig! Sie sollten hoffentlich in naher Zukunft einige kompatible Treiber veröffentlichen.


0
2017-10-20 11:06



Danke für die Antwort. Ich habe den Open-Sorce-Fahrer wieder arbeiten lassen. Es hat ab und zu etwas schwarzes Flimmern, aber es funktioniert immer noch viel besser als der Catalyst-Treiber. - mote


Öffnen Sie zusätzliche Treiber Apps (Suche im Dash). Diese Apps erkennen automatisch Treiber, klicken aktiv, welche Treiber herunterladen und aktiv sind.

enter image description here


0
2017-11-01 13:19