Frage Wie aktiviert man Fensterschatten?


Ich verwende Ubuntu 11.10 Unity mit aktiviertem Standardthema Ambiance. Mein Problem ist, dass für kein Fenster Schatten sichtbar sind. Ich habe versucht, sie mit gconf-edit zu aktivieren, aber das hat bei mir nicht funktioniert.

Nachdem ich ein wenig mehr gegoogelt hatte, fand ich heraus, dass diese Compiz-Werte überschrieben oder von Unity ignoriert werden. Also habe ich versucht, die Datei /usr/share/themes/Ambiance/metacity-1/metacity-theme-1.xml zu bearbeiten, aber das hat auch nicht geholfen.

Irgendwelche Vorschläge sind willkommen, weil mein Schreibtisch mit einigen geöffneten Fenstern ziemlich unordentlich aussieht. Es ist schwierig, zwischen Fenstern ohne sichtbare Schatten zu unterscheiden.


1
2018-01-14 18:57


Ursprung


Verwenden Sie Unity2D? Unterstützt Ihre Grafikhardware Unity und sind die erforderlichen proprietären Treiber installiert? Fensterschatten erfordern Compiz und werden nicht in Unity2D angezeigt. - Adrian
Nein, ich verwende nicht Unity 2D. Ich denke meine Grafikkarte sollte Schatten gut behandeln, es ist eine Intel HD 2000. Bei Verwendung eines anderen Betriebssystems verursachen die Desktop-Effekte keine Probleme. Was ich erwähnen sollte ist, dass ich Ubuntu als virtuelle Maschine benutze. Andere Effekte wie Transparenz oder schnelle Bewegung von Fenstern verursachen jedoch keine Probleme. Außerdem habe ich die Option "3D-Grafik beschleunigen" für diese virtuelle Maschine (VMware) aktiviert. - Pratzelwurm


Antworten:


Ich habe das benutzt Unity-2D-Einstellungen Werkzeug, aber keine Fenster Schatten. Ich habe dann versucht, etwas in der gconf-bearbeiten Werkzeug, das die Ursache sein könnte.

In dem / apps / metacity / allgemein Ich habe bemerkt, dass die compositing-manager Schlüssel war an, aber der compositing-effects Schlüssel war aus.

Das Aktivieren gab mir die Schatten!


2
2018-02-07 11:32