Frage Das Mounten von externem HD 4 TB ist mit der Fehlermeldung fehlgeschlagen (ubuntu 16.04.2) [duplizieren]


Diese Frage hat hier bereits eine Antwort:

Mounting externe HD Seagate 4 TB in Kubuntu fehlgeschlagen mit Fehlermeldung:

Fehler beim Mounten von / dev / sda1 bei / media / fritz / Seagate Backup Plus Laufwerk: Befehlszeile `mount -t" ntfs "-o" uhelper = udisks2, nodev, nosuid, uid = 1000, gid = 1000 "" / dev / sda1 "" / media / fritz / Seagate Backup Plus-Laufwerk "'mit Nicht-Null-Exit-Status beendet 14: Die Diskette enthält ein unsauberes Dateisystem (0, 0).
Metadaten, die im Windows-Cache gespeichert sind, konnten nicht geladen werden.
Fehler beim Mounten von '/ dev / sda1': Operation nicht erlaubt
Die NTFS-Partition befindet sich in einem unsicheren Zustand. Bitte fahren Sie fort und fahren Sie herunter
Windows vollständig (kein Ruhezustand oder schneller Neustart) oder mounten Sie das Volume
schreibgeschützt mit der Option "ro".

Das Mounten mit Windows 8.1 war jedoch in Ordnung.

Wie kann ich wieder mit Kubuntu mounten?


1
2017-11-20 15:37


Ursprung


Haben Sie die HD bei der letzten Verwendung unter Windows ordnungsgemäß ausgeworfen? - Aegefel
Wahrscheinlich noch im Winterschlaf. askubuntu.com/questions/145902/ ...Einige große NTFS-Laufwerke sind jedoch mit proprietären Konfigurationen formatiert / partitioniert, um sie mit XP kompatibel zu machen. Überprüfen Sie, ob das Laufwerk als gpt angezeigt wird. Es muss nicht MSDOS / DOS / MBR sein, was dann nicht als vollständiges 4TB kompatibel ist. - oldfred


Antworten:


In Windows booten.

Zuerst prüfen / reparieren wir die Festplattenstruktur, dann schalten wir aus fast start und hibernation.

  • Geben Sie in einem Eingabeaufforderungsfenster der administrativen Eingabe ein chkdsk /f D: und ändern Sie das D zu dem entsprechenden Laufwerksbuchstaben
  • Öffnen Sie das Power Control Panel, wählen Sie Change what power buttons do, dann wähle Change options that are unavailable, dann deaktivieren Sie Fast Start
  • Geben Sie in einem Eingabeaufforderungsfenster der administrativen Eingabe ein powercfg /h off

Dann reboot in Kubuntu und alles sollte gut sein.


1
2017-11-20 19:36