Frage OverGrive wird nach der Installation nicht gestartet


Ich habe das .deb heruntergeladen von: https://www.thefanclub.co.za/overgrive (Version 3.1.3 Beta). Wenn ich OverGrive vom Dash aus starten möchte, wird das Fenster jedoch nicht angezeigt. Ich bekomme nur das Spinnrad für ~ 15 Sekunden und dann nichts. Ich habe versucht, zu entfernen (apt-get remove --purge overgrive) und neu installieren, indem Sie auf das deb-Paket doppelklicken und dpkg über die Befehlszeile ausführen. Es scheint in beide Richtungen gut zu installieren, aber ich kann nie das Fenster zum Starten bekommen. Ich bin auf einem Laptop mit Ubuntu 14.04 LTS. Es hat mit 15.04 gut auf meinem Desktop installiert und funktioniert bisher wirklich super. Jeder hat eine Idee, wie ich versuchen kann, dies mehr zu beheben? Vielen Dank!


1
2017-11-01 16:44


Ursprung


Lauf python /opt/thefanclub/overgrive/overgrive in Ihrem Terminal und fügen Sie die Ausgabe zu Ihrer Frage hinzu. - A.B.
Haben Sie dieses Problem, wenn Sie nicht die Betaversion von Overgrive verwenden? - Charles Green
@A.B. Ich habe: "ImportError: Keine Modulnamen oauth2client.client" Aus irgendeinem Grund musste ich Google API-Python-Client installieren. Ich lief "sudo pip2 install --upgrade google-api-python-client" (pip2, weil ich python v3 auch installiert habe - ich frage mich, ob das etwas damit zu tun hatte). Nach der Installation konnte ich übermäßig laufen! Danke für Ihre Hilfe!! Auch, CharlesGreen, ich weiß nicht, wo ich eine andere Version bekommen kann. Ich sehe nur v 3.1.3 Beta auf der Website aufgeführt. - peter_wx


Antworten:


Ich brauchte Googles Api-Python-Client installiert. Ich weiß nicht, warum ich es auf meinem Laptop und nicht auf meinem Desktop installieren musste, aber ich lief

sudo pip2 install --upgrade google-api-python-client

Dann konnte ich vom Terminal und vom Armaturenbrett aus über Drive fahren.


1
2017-11-01 19:36





Klicken Sie mit der rechten Maustaste auf die Leiste am unteren Rand Ihres Desktops und wählen Sie "+ Applets zum Panel hinzufügen".

Aus der Liste der Applets markieren Sie "System Tray" und klicken Sie auf "+ zum Panel hinzufügen".

Sie sollten nun das OverGrive-Symbol auf dem Bedienfeld sehen. Wenn Sie darauf klicken, wird das Einstellungsmenü angezeigt.

Ich hoffe, das löst dein Problem.


0
2017-09-04 12:31





Ich musste folgende Befehle ausführen:

sudo -H pip install --upgrade pip

sudo -H pip2 install --upgrade google-api-python-client

Mehrmals, und dann hat es geklappt ......


0
2017-11-03 02:21