Frage WLAN verbunden, kein Internet bis Modem neu gestartet wird [Ubuntu 14.04]


Diese Frage wurde wiederholt gestellt, aber keiner der Vorschläge da draußen hat für mich funktioniert. Ich würde mich über jede Hilfe in meinem Fall freuen.

Auch wenn WLAN verbunden ist, habe ich keine Internetverbindung. Normalerweise wird dies behoben, wenn ich das Modem neu starte (nicht den Computer oder die Verbindung auf meinem Computer) und dann die Internetverbindung für ungefähr 30 bis 90 Minuten fortsetzt, bevor ich das gleiche Verfahren wiederhole. Alle anderen Computer in diesem Netzwerk scheinen dieses Problem nicht zu haben. Und mein Computer hat genau dieses Problem mit einigen anderen WiFi-Netzwerken (nicht alle).

Während ich mit dem Problem WiFi-Netzwerk verbunden bin, hier sind einige Details:

~$ iwconfig
 eth0      no wireless extensions.

 lo        no wireless extensions.

 wlan0     IEEE 802.11bgn  ESSID:"o2-WLAN27"  
      Mode:Managed  Frequency:2.427 GHz  Access Point: 9C:80:DF:61:E7:9E   
      Bit Rate=19.5 Mb/s   Tx-Power=15 dBm   
      Retry  long limit:7   RTS thr:off   Fragment thr:off
      Power Management:off
      Link Quality=39/70  Signal level=-71 dBm  
      Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
      Tx excessive retries:0  Invalid misc:498   Missed beacon:0

Der nächste Befehl:

~$ route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.1.1     0.0.0.0         UG    0      0        0 wlan0
192.168.1.0     0.0.0.0         255.255.255.0   U     9      0        0 wlan0

Der nächste Befehl:

~$ sudo lshw -C network
  *-network               
   description: Ethernet interface
   product: AR8152 v2.0 Fast Ethernet
   vendor: Qualcomm Atheros
   physical id: 0
   bus info: pci@0000:01:00.0
   logical name: eth0
   version: c1
   serial: b8:70:f4:15:40:c3
   capacity: 100Mbit/s
   width: 64 bits
   clock: 33MHz
   capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
   configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.1-NAPI latency=0 link=no multicast=yes port=twisted pair
   resources: irq:43 memory:d0500000-d053ffff ioport:2000(size=128)
  *-network
   description: Wireless interface
   product: AR9285 Wireless Network Adapter (PCI-Express)
   vendor: Qualcomm Atheros
   physical id: 0
   bus info: pci@0000:02:00.0
   logical name: wlan0
   version: 01
   serial: 68:a3:c4:9a:4f:96
   width: 64 bits
   clock: 33MHz
   capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
   configuration: broadcast=yes driver=ath9k driverversion=3.13.0-125-generic firmware=N/A ip=192.168.1.4 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
   resources: irq:17 memory:d0400000-d040ffff

1
2017-08-04 08:45


Ursprung




Antworten: