Frage glibc 2.3 in ubuntu 13.10


Ich bin ein sehr neuer Ubuntu-Benutzer und habe Probleme mit meiner Grafikkarte. Ich renne 13.10 und die Grafik ist ziemlich langsam und unruhig, und mein Laptop wird nach dem Aussetzen nicht aufwachen. Ich bekomme auch eine sehr kurze Akkulaufzeit.

Vieles Googeln hat ergeben, dass mein System meine Grafikkarte überhaupt nicht benutzt.

sudo lshw -c video hatte folgendes zu sagen:

*-display               
   description: VGA compatible controller
   product: Advanced Micro Devices, Inc. [AMD/ATI]
   vendor: Advanced Micro Devices, Inc. [AMD/ATI]
   physical id: 1
   bus info: pci@0000:00:01.0
   version: 00
   width: 32 bits
   clock: 33MHz
   capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
   configuration: driver=radeon latency=0
   resources: irq:53 memory:e0000000-efffffff ioport:4000(size=256) memory:f0300000-f033ffff

Es scheint mir, dass die Installation von AMD Catalyst Treibern helfen würde, und nur die neuste Version (13.12) würde meine Karte unterstützen (ich kann nicht sicher feststellen, aber es scheint, dass mein Laptop eine AMD Radeon HD 7640G Karte verwendet). Problem ist, dass diese Version besagt, dass Glibc 2.2 oder 2.3 benötigt wird. Wenn ich "lld --version" mache, gibt es zurück:

ldd (Ubuntu EGLIBC 2.17-93ubuntu4) 2.17

Nicht gut. Also brauche ich eine andere Version von glibc. Aber ich kann nirgends Informationen darüber finden, wie ich es auf meinem Betriebssystem installieren kann. apt-get und synaptic package manager sagen mir, dass die neueste Version 2.17 ist. Ist eine frühere Version mit Ubuntu 13.10 unsicher? Sollte ich das überhaupt nicht tun?

BTW: Wenn ich einen Fehler gemacht habe und der AMD Catalyst-Treiber nicht der richtige Weg ist, lass es mich wissen, und wenn es eine andere Option gibt ...


1
2018-01-07 10:47


Ursprung




Antworten:


Ich bin mir nicht sicher, ob das dein Problem lösen wird, aber es hat mir geholfen: http://linuxg.net/fix-slow-graphics-performance-on-ubuntu-13-04-intel-gpu/


0
2018-01-07 23:14