Frage Wie kann ich verhindern, dass mein iPhone automatisch aktiviert wird?


Ich versuche, meinen Ubuntu-Desktop daran zu hindern, mein iPhone automatisch zu installieren, wenn ich es anschließe / anschließe. Das verursacht meine Vmware-Workstation nicht mount das iphone zum synchronisieren.

Ich habe den gconf-editor benutzt und die automount-Option deaktiviert. Ich sehe mein iPhone nach dem Neustart immer noch:

Tim @ Tim-on-Linux64: ~ $ lsusb
  Bus 002 Gerät 011: ID 05ac: 1297 Apple,   Inc.

Jede Hilfe würde geschätzt werden ...


8
2017-07-12 18:35


Ursprung


Siehe auch: askubuntu.com/questions/89244/ ... - AndrewR


Antworten:


Bisher ist die einzige Möglichkeit, externe Geräte nicht zu aktivieren:

  1. Öffne das Terminal und tippe ein:

    gconf-editor
    
  2. Scrollen Sie nach unten Nautilus -> Einstellungen -> Media Automount

  3. Deaktivieren Sie die Option für Medien-Automount

Ich habe getestet nachdem ich das Häkchen gesetzt habe Medien-Automount Option ohne einen Systemneustart und es hat nicht automatisch meinen iPod mounten, aber es wurde immer noch unter aufgeführt Orte -> iPod und verfügbar für die Montage, die Erfolg bedeutet.


Ich habe dann den iPod entfernt, das System neu gestartet und meinen iPod wieder an das System angeschlossen. Erneut wurde es nicht automatisch mounten und auch noch einmal war unter Orte -> iPod und verfügbar für die Montage.


Ich weiß nicht, ob es nur ein Zufall oder ein Fehler ist, den du verwendest gconf-Editor hat für mich gearbeitet, also schlage ich vor, dass du es vielleicht noch einmal schießt?


2
2017-07-13 00:35



Ich habe deinen Vorschlag erneut versucht. Keine Freude. Hier ist der Fehler, den mir vmware gibt: - TJ_IN_AK
Ähm, du hast gesagt, es gibt dir einen Fehler, aber du hast nicht angezeigt, was dieser Fehler ist ... Pastebin it? - zkriesse