Frage Drucken unter Ubuntu 16.04 mit Epson L210 nicht möglich


Auch gestern habe ich mit meinem Epson L210 Drucker auf Ubuntu 16.04 gedruckt und nach dem Herunterfahren - heute - funktioniert es nicht. Zuerst wurde geschrieben, dass der Druckerfilter nicht gefunden wurde, also habe ich Becher und Druckertreiber neu installiert. Immer noch nicht funktioniert, aber es zeigt keinen Fehler mit dem Druckerfilter. Wenn ich auf "Drucken" klicke, wird ein Druckauftrag zum Abgeschlossenen hinzugefügt und nichts passiert. Wenn Sie wissen, was das Problem ist, helfen Sie.


0
2018-05-13 13:36


Ursprung




Antworten:


Ich glaube, dass damit zu tun hat https://bugs.launchpad.net/ubuntu/+source/lsb/+bug/1536353

Ich hatte ein ähnliches Problem mit meinem Bruder DCP-J152W Drucker. Installieren Sie grundsätzlich das LSB-Druckerpaket. Während das Launchpad-Element anzeigt, dass es behoben ist, ist es immer noch nicht in meinem 16.04LTS installiert, das täglich aktualisiert wird, ab heute 10/08/16 (UK / rest of world date format.) Ich habe den einfacheren Weg gewählt. Wenn Sie mit dem Terminal nicht zufrieden sind, ist es einfach, den Synaptic Package Manager zu verwenden. Wenn Sie dies noch nicht haben, können Sie es aus dem Ubuntu Software Center (dem orangefarbenen Koffer mit "A") installieren. Sobald Sie Synaptic haben, öffnen Sie es und klicken Sie auf das Spyglass "Suche" -Symbol und geben Sie lsb ein. Scrolle runter zu lsb-printing und klicke dann auf "Für die Installation markieren", dann klicke oben auf "Übernehmen" und dann wieder auf "Anwenden" in der unteren rechten Ecke des Feldes. Dann schließe Snaptic. Installieren Sie dann den Druckertreiber neu. Oder überprüfen Sie, es kann sogar ohne Neuinstallation funktionieren. Ich hatte mehrere Tage lang nach der Antwort gesucht und das Dokument auf einer SD-Karte an mein Netbook übertragen, auf dem immer noch 14.04LTS sind, das das LSB-Paket als Standard enthielt.

AKTUALISIEREN: Während das Hinzufügen von LSB das Problem anfänglich zu beheben schien, hat es nur gedauert, bis ich neu gestartet habe. Allerdings habe ich auch Router gewechselt und das WLAN-Setup am Drucker entsprechend neu eingestellt.

Das Problem besteht also immer noch bei allen aufgelisteten LSB-Modulen (in Synaptic). Der Drucker "Name der Druckerwarteschlange" ist möglicherweise nicht verbunden. Obwohl es in meinen Router-Listings verbunden und aktiv angezeigt wird.


1
2017-08-10 10:33