Frage Dampf funktioniert nicht [geschlossen]


Ich habe Steam über Terminal installiert und es funktioniert gut. Jedes Mal, wenn ich versuche, die Anwendung zu starten, verhält es sich so, als würde es starten, tut es aber nicht. Ich habe versucht, es durch Terminal mit zu starten steam und das kommt auf.

Running Steam on ubuntu 15.04 64-bit
STEAM_RUNTIME is enabled automatically
[2015-09-22 00:55:03] Startup - updater built Aug 19 2015 11:27:40
SteamUpdateUI: An X Error occurred
X Error of failed request:  BadValue (integer parameter out of range for operation)

Was soll ich machen?


0
2017-09-22 07:07


Ursprung


Nun, ich habe gerade mein System neu gestartet und es schien zu funktionieren. Also ignorier das einfach. - Gabe Boyles


Antworten:


Ich bin mir nicht sicher, aber ich denke, das ist das opengl Bibliothek fehlt. Hast du die Abhängigkeiten von dampf installiert, als du das installiert hast .deb Datei ?

Sie können dies leicht tun, indem Sie diesen Befehl nach der Installation eingeben:

sudo apt-get install -f

Wenn dies nicht funktioniert, versuchen Sie eine Neuinstallation durchzuführen und denken Sie immer daran, bei der Installation von a Abhängigkeiten zu installieren .deb Datei, weil dpkg macht das nicht für dich!


1
2017-09-22 07:17