Frage Wie komme ich an dieser Abhängigkeit vorbei?


Ich versuche, libgcal zu installieren, und wenn ich ./configure ausführe, erhalte ich den folgenden Fehler:

konfigurieren: Fehler: "* libxml2 nicht gefunden! Sie benötigen es, um Bibliothek gcalendar zu erstellen. *"

Ich habe libxml2 aus den Repositories installiert, aber es gibt immer noch diesen Fehler. Kann mir bitte jemand helfen?


0
2018-06-18 16:45


Ursprung




Antworten:


Sie müssen installieren libxml2-dev ; Der Compiler benötigt die Header-Dateien für diese Bibliothek, um Code gegen seine API zu kompilieren. Dies gilt für die meisten Binärbibliotheken (aber nicht für Bibliotheken für Skriptsprachen wie Python).


1
2018-06-18 16:52



Na sicher! Ich habe nicht so lange zusammengezählt, dass ich vergessen habe, dass du normalerweise das Dev-Paket brauchst. Vielen Dank! - xjonquilx