Frage Lubuntu überhaupt kein Geräusch; nicht stumm, alsa, Puls


Entschuldigung, wenn diese Frage schon beantwortet wurde, aber ich habe diese Foren durchforstet und nichts gefunden, was funktioniert.

Ich habe kürzlich eine Low-Spec-Maschine mit Plänen für den Betrieb von Lubuntu 12.04 zusammengestellt. Die Installation verlief reibungslos, aber es gibt keinerlei Audio.

Ich habe versucht, Pulseaudio & alsa Mixer zu installieren, stellte sicher, dass die automatische Stummschaltung deaktiviert war und spielte mit allen Einstellungen herum, ohne Erfolg.

Ich hatte vorher Ubuntu 12.04 auf demselben Rechner installiert und es gab keine Probleme mit dem Ton, erst als ich zu Lubuntu wechselte.

Die technischen Daten meiner Maschine sind:

AMD E-240 APU

2 GB 1066 RAM

AMD Radeon HD 6310 Onboard-Grafik

Realtek ALC887 Audio-Chipsatz

Ich bin sehr dankbar für jedes Feedback. Vielen Dank!


5
2018-03-13 23:20


Ursprung




Antworten:


sudo apt-get install pavucontrol

Im Terminal-Lauf pavucontrol

  1. In der Registerkarte Konfiguration für integrierte Audio

    Profil: Analog

    Stellen Sie sicher, dass HDMI nicht ausgewählt ist.

  2. Stellen Sie sicher, dass die Lautstärke in allen anderen Registerkarten von pavucontrol eingestellt ist


5
2017-07-15 00:01





Gestern (17-11-2015) habe ich Lubuntu 12.04 LTS in Virtual Box auf meinem Windows7 Desktop Computer mit folgender Hardware installiert. Amd Sempron (TM) 145 Prozessor 1 GB DDR2 800 MHz PC 6400 von insgesamt 4 GB System-RAM Audioadapter ICH-Intel 82801AA-ICH

Nach der Installation von Lubuntu 12.04 gab es kein Audio. Ich habe in Ask Ubuntu gesucht und als Mixer Shell Befehle erhalten. Ich habe alsa-Mixer mit Terminal installiert und Low-Audio bekommen. Auch hier habe ich hier gesucht und pavucontrol installiert und nun das Low-Audio-Problem gelöst. Ich rutschte nur auf 125% Lautstärke auf allen Schiebereglern und Audio ist in Ordnung.

Danke für die Hilfe

Ananthakrishnan

Tamilnadu.

INDIEN

Datiert: 18. November 2015


0
2017-11-18 05:58