Frage Kopfhörer verstummen automatisch, wenn sie eingesteckt sind


Seit ich auf Ubuntu 16.04 LTS aufgerüstet habe, habe ich folgendes Problem: Wenn ich die Kopfhörer einstecke, sind sie stummgeschaltet und um das Problem zu lösen, muss ich den "Lautsprecher" in den Stummschalten aufheben alsamixer, wie im Bild zu sehen.

enter image description here

Gibt es eine Möglichkeit, es auf das normale Verhalten zurückzusetzen?

Vielen Dank im Voraus!


5
2018-06-23 09:43


Ursprung


Hat dieses Bild keine Spalte "auto mute", wenn Sie nach rechts gehen? Sollte "mic boost" sein, dann "piep" und dann "auto mute". Beispiel in dieser Antwort: askubuntu.com/a/542147/15811 - Rinzwind
Sie könnten versuchen, PulseAudio zu installieren: sudo apt-get install pavucontrol. Ich finde es benutzerfreundlicher als Alsamixer. - ipse lute
@Rinzwind Ich habe versucht, mit den "auto mute" -Optionen herumzuspielen, aber keine von ihnen ändert die Einstellung. - Fibo
askubuntu.com/questions/50067/howto-save-salsamixer-settings - unibasil


Antworten: