Frage CCSM erinnert sich nicht an meine Einstellungen.


Ich verwende derzeit Gnome Shell auf Precise und versuche, das zu deaktivieren <Alt> Schaltfläche1 Verknüpfung zum Ziehen von Fenstern. Ich habe die folgenden Schritte unternommen.

  1. Gedrückt Alt+F2, getippt ccsm und gedrückt Eingeben.

  2. Scrolle runter zu "Move Window" und klicke darauf.

    enter image description here

  3. Klickte auf <Alt> Schaltfläche1 Schaltfläche neben "Initiate Window Move".

    enter image description here

  4. Deaktivieren Sie das Kontrollkästchen "Aktiviert" und klicken Sie auf OK.

    enter image description here

  5. Geschlossen ccsm und starte es neu.

Leider, sobald ich neu starte ccsmEs sieht so aus, als ob nichts geändert wurde, seit "Fensterbewegung initiieren" immer noch zugeordnet ist <Alt> Schaltfläche1. Egal, wie oft ich die obigen Schritte ausführen und neu starten ccsm, Ich bekomme immer noch die gleichen Ergebnisse.

Was muss ich tun, um diese Verknüpfung zu deaktivieren?


4
2017-10-24 02:34


Ursprung




Antworten:


  1. Starten Sie CCSM.

  2. Klicken Sie im linken Bereich auf "Einstellungen".

  3. Im rechten Bereich unter "Integration", Abwählen "Ermöglichen Sie die Integration in die Desktop-Umgebung".

Ich habe keine Ahnung, was das für eine Option ist, aber nach vielen Versuchen habe ich festgestellt, dass das für mich funktioniert hat. Danach konnte ich meine "Verschiebe Windows"Einstellungen zu kleben.


3
2017-10-31 18:10



Ich habe überprüft und diese Option wurde bereits aktiviert. Ich habe immer noch das gleiche Problem. - Nathan Osman
Die Option "Integration in die Desktopumgebung aktivieren" muss deaktiviert sein. Bist du sicher, dass du es DEAKTIVIERT hast? - user103452
Das funktioniert, aber einige meiner anderen Einstellungen funktionieren nicht mehr - OneHoopyFrood


Das Problem ist, dass Sie Gnome Shell verwenden und Gnome Shell nicht auf Compiz, sondern auf Mutter läuft.

Um dieses Problem zu beheben, müssen Sie den Änderungsschlüssel ändern, der zum Verschieben von Fenstern in Ihren Tastatureinstellungen verwendet wird: enter image description here


1
2017-10-24 03:18



Ich habe versucht, den von Ihnen markierten zu deaktivieren, aber es hat nicht funktioniert. Ich kann immer noch Fenster ziehen, indem ich [Alt] gedrückt halte und sie ziehe. - Nathan Osman