Frage Kompozer nicht im Repo?


Warum ist Kompozer nicht mehr in den Repositories? Kann jemand eine neue Alternative vorschlagen (außer BlueFish)?


4
2017-10-22 14:41


Ursprung


Verbunden: askubuntu.com/questions/204704/ ... - Anwar
@WIE. Ich hatte diese Frage gestellt, nur um den Grund dafür zu kennen. :) - saji89
Ich habe gesucht, bevor ich gefragt habe, aber nichts gefunden. - Lasher


Antworten:


Kompozer wurde aus dem Repository entfernt, da es nicht mehr von seinem Betreuer im Upstream gepflegt wird (Debian). Verweise:

Was deine zweite Frage betrifft, eine geeignete Alternative wäre es Blaugriffon.

So sieht es aus: Bluegriffon Window

Um es zu installieren, machen Sie folgende Schritte:

  1. Laden Sie die Installateur.
  2. Klicken Sie mit der rechten Maustaste auf die Installationsdatei. Wählen Sie die Registerkarte "Berechtigungen" und Überprüf den Allow executing file as program Kontrollkästchen. (Für die Sicherheit Gründe, die meisten Dateien sind nicht standardmäßig ausführbar.)
  3. Doppelklicken Sie auf die Installationsdatei, und die GUI zum Installieren von BlueGriffon wird gestartet.

Über Bluegriffon, von seiner Website:

BlueGriffon ist ein neuer WYSIWYG-Inhalts-Editor für das World Wide Web.   Angetrieben von Gecko, der Rendering-Engine von Firefox, ist es ein modernes und   robuste Lösung zum Bearbeiten von Webseiten in Übereinstimmung mit dem neuesten Web   Standards.

Teilweise Referenz:  https://askubuntu.com/a/136849/11932

Der neuste Bluegriffon kann auch aus dem getdeb-Repository installiert werden, indem Sie die folgenden Schritte ausführen:

wget -q -O - http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -

sudo sh -c 'echo "deb http://archive.getdeb.net/ubuntu precise-getdeb apps" >> /etc/apt/sources.list.d/getdeb.list'

sudo apt-get update && sudo apt-get install bluegriffon

Höflichkeit:  http://www.sourceslist.eu/software-tramite-repository/how-to-install-bluegriffon-editor-wysiwyg-on-ubuntu-12-04-from-ppa/


2
2017-10-22 15:10





Kompozer Pakete werden aus der Quantal-Version entfernt, aber Sie können immer noch die Binärdateien oder aus der Quelle installieren.

Hier sind die Binärdateien / Quelle Verknüpfung

Stellen Sie sicher, dass Sie die Abhängigkeiten installieren, bevor Sie die Kompozer .deb-Datei installieren

Andere Alternative für Kompozer ist Aptana-Studio aber Sie können dieses Paket nicht im Ubuntu-Repository finden. Sie müssen sie von herunterladen offizielle Website


1
2017-10-22 15:09





Die KompoZer-Pakete wurden wegen mangelnder Wartung entfernt (die Pakete können nicht mit der Werkzeugkette 12.10 aus der Quelle erstellt werden).

Ich schlage vor Amaya und die NVU / KompoZer-Gabel Blaugriffon. Leider ist keiner in den Repositories.


1
2017-10-22 15:10





Diese Frage scheint alt, aber hier ist eine alternative Lösung zur Installation von Kompozer. Es hat für mich funktioniert:

SCHRITT 1:

Download dieses: http://launchpadlibrarian.net/102977...buntu2_all.deb

Sobald es heruntergeladen wird, klicken Sie darauf, sollte Ubuntu Software Center öffnen, klicken Sie auf installieren.

SCHRITT 2:

Download von hier: https://launchpad.net/ubuntu/quantal/+package/kompozer

Sie sehen eine Liste mit Optionen basierend auf Hardware. Ich habe das i386 heruntergeladen, weil ich einen Intel-Prozessor habe. Welche Datei ist das? http://launchpadlibrarian.net/102977...untu2_i386.deb

Sobald das heruntergeladen wurde, das gleiche - klicken Sie darauf, öffnet im Software-Center, dann installieren.

Es wird dann wie jedes andere installiert und Sie sollten gut gehen.

Ref: http://ubuntuforums.org/showpost.php?p=12360288&postcount=13


0
2018-01-23 00:57



Die Links, die für launchpadlibrarian.com zur Verfügung stehen, sind tot und geben 404 Fehler - Kevin Bowen
@maggotbrain, Sorry, ich habe die Antwort aus der genannten Referenz kopiert. Es funktionierte zu der Zeit! - Keivan
@maggotbrain, hier ist eine andere Lösung, die bisher funktioniert: wget http://archive.ubuntu.com/ubuntu/pool/universe/k/kompozer/kompozer_0.8~b3.dfsg.1-0.1ubuntu2_amd64.deb http://archive.ubuntu.com/ubuntu/pool/universe/k/kompozer/kompozer-data_0.8~b3.dfsg.1-0.1ubuntu2_all.deb - Keivan
Fügen Sie das als Antwort bitte hinzu, oder bearbeiten Sie Ihre. - Kevin Bowen


Hier ist eine andere Lösung, die ich gerade gefunden habe:

Leider ist Kompozer vom Ubuntu 13.04 nicht verfügbar   Repositories, deshalb müssen Sie es wie folgt installieren:

cd ~/Downloads 

wget http://archive.ubuntu.com/ubuntu/pool/universe/k/kompozer/kompozer_0.8~b3.dfsg.1-0.1ubuntu2_amd64.deb http://archive.ubuntu.com/ubuntu/pool/universe/k/kompozer/kompozer-data_0.8~b3.dfsg.1-0.1ubuntu2_all.deb

sudo dpkg -i kompozer*.deb

Quelle: http://www.howtoforge.com/the-perfect-desktop-ubuntu-13.04-raring-ringtail-p4


0
2018-06-12 19:46