Frage .override Datei funktioniert nicht


Ich habe eine Datei /etc/init/boinc-client.override mit der einzigen Linie manual Damit verhindere ich, dass der BOINC-Client gestartet wird. (Ich will nicht, dass die CPU-Zeit weg von Folding @ Home ist, jedenfalls jetzt.)

Aber nach dem Neustart bemerkte ich, dass BOINC sich wieder selbst gestartet hatte.

Ich bin mir sicher, dass ich einen Emporkömmling installiert habe.

Was soll ich machen?


4
2017-09-06 17:00


Ursprung




Antworten:


boinc-client verwendet nicht Upstart, sondern SysV Init, um beim Booten zu starten.

Benutzen

sudo update-rc.d boinc-client disable

um die automatische Inbetriebnahme zu deaktivieren. Wenn Sie es erneut aktivieren möchten, verwenden Sie

 sudo update-rc.d boinc-client enable   

4
2017-09-06 17:32



Super ... Ich würde dich auffordern, wenn ich könnte, aber das ist meine erste Frage hier. Es tut uns leid... - Sadiq