Frage Überschwemmung kann nicht installiert werden


Ich versuche eine Flut zu installieren synaptic package manager aber ich habe ein Problem:

deluge:
 Depends: python-libtorrent but it is not going to be installed

Ich habe versucht, Python-Libertorrent von apt-get neu installieren und auch ich habe ein Problem:

The following packages have unmet dependencies:
 python-libtorrent : Depends: libtorrent-rasterbar6 (= 0.15.7-1) but 0.15.9+svn.r6292-0ubuntu1~natty is to be installed

Wie kann ich tatsächlich Überschwemmungen installieren? Vielen Dank


4
2017-09-09 12:04


Ursprung


Versuche dies askubuntu.com/questions/140246/ ... - Ten-Coin


Antworten:


AKTUALISIEREN: Wenn das Paket libtorrent-rasterbar6 ist bereits installiert, versuchen Sie es erneut.

sudo apt-get install --reinstall libtorrent-rasterbar6

Erste Installation libtorrent-rasterbar6:

sudo apt-get install libtorrent-rasterbar6

Dann installieren python-libtorrent:

sudo apt-get install python-libtorrent

Und dann installieren deluge:

sudo apt-get install deluge

Hinweis: Wenn Sie zu irgendeinem Zeitpunkt andere Abhängigkeiten finden, installieren Sie sie zuerst.


3
2017-09-09 12:17



libtorrent-rasterbar6 wurde bereits installiert, während der Installation von python-libtorrent habe ich den gleichen Fehler "Der folgende ..." - megas
Versuchen Sie, libtorrent-rasterbar6 zu entfernen und erneut zu installieren. - green
Es hat das Problem behoben, danke - megas


Für mich wurde es mit der Aktivierung von Canonical Partners in der anderen Software-Registerkarte aus dem Menü von Ubuntu Software behoben. Vergessen Sie nicht, es zu aktualisieren oder auszuführen:

sudo apt-get update

Dann ein einfaches:

sudo apt-get install --reinstall deluge

wird Dinge reparieren.


1
2017-12-07 11:51



Warum legst du nicht die Schritte an? aktivieren das Repositories. - George Udosen