Frage Wie kann ich die Hilfedokumentation von Gimp 2.8 auf Ubuntu 12.04 installieren?


Ubuntu 12.04 kommt mit Gimp 2.6, also habe ich Gimp 2.8 mit den folgenden Anweisungen installiert:

sudo apt-get purge gimp*  
sudo add-apt-repository ppa:otto-kesselgulasch/gimp  
sudo apt-get update  
sudo apt-get install gimp

Wenn Sie versuchen, Hilfe zu öffnen, erhalte ich die folgende Nachricht. Wie installiere und konfiguriere ich die Hilfe für 2.8 unter Ubuntu?

Dialog that says: "The GIMP user manual is not installed on your computer. You may either install the additional help package or change your preferences to use the online version". It has two buttons: "Cancel", and "Read Online".


4
2017-07-15 07:16


Ursprung




Antworten:


Höchstwahrscheinlich enthält die PPA nicht das erforderliche Paket für die Dokumentation oder die Dokumentation von GIMP wurde noch nicht für Version 2.8 vorbereitet.

Auf jeden Fall versuchen Sie es

apt-cache search gimp-help

und installieren Sie das entsprechende Paket für Ihre Sprache.


3
2017-07-15 07:24



Du hast Recht, die PPA ist es mit Sicherheit nicht. - ish
sudo apt-get install gimp-help-en installierte die 2.6 Versionshilfe und nicht 2.8. 2.8 Hilfe ist verfügbar unter ftp.gimp.org/pub/gimp/hilfe, aber ich bin nicht sicher, wie ich es mit Gimp integrieren soll. - Praveen Sripati
@PraveenSripati Sie können den PPA-Betreuer kontaktieren und fragen, ob sie die entsprechende Version von .PraveenSripati verpacken können gimp-help auch. (Sie könnten nicht, aber es lohnt sich zu fragen.) Auch die bevorstehende Veröffentlichung von Ubuntu - Quantal - wird gimp 2.8. Es ist noch in der Entwicklung und es hat immer noch gimp-help 2.6, aber sobald Quantal aktualisiert ist, könntest du es tun Fordern Sie einen Backport an. - Eliah Kagan


Ich arbeite dran.

Es gibt einige Probleme beim Kompilieren.

Warten Sie mal.

Thorsten Stettin

https://launchpad.net/~otto-kesselgulasch 

Es sieht gut aus.

Bitte warten Sie auf die Veröffentlichung auf meinem Gimp PPA.


1
2018-05-11 13:42





Verwenden Sie den Synaptic-Paketmanager (System / Administration / Synaptic Package Manager) und suchen Sie im Suchfeld nach der Gimp-Hilfe. Markieren Sie das Paket Ihrer Sprache für die Installation und klicken Sie auf Anwenden. Geben Sie bei Bedarf ein Passwort ein.

Ich weiß nicht, warum sie keine Hilfe als Standard mit dem Paket hinzugefügt haben, da Gimp für fortgeschrittene Anwendungen ist. Irgendwie, genieß es :)


0
2018-02-17 15:17



Ich empfehle, dies zu bearbeiten, um zu erklären, wie Synaptic unter Ubuntu 12.04 installiert und ausgeführt wird, da es keine (oder nicht offensichtlich) Möglichkeit gibt, zu System> Administration in Unity zu wechseln, und Synaptic nicht standardmäßig installiert ist. - Eliah Kagan


Ich habe versucht, gimp-8.2.6 von Gimp-Website zu installieren und heruntergeladen tar.bz2. In seinen Installationsanweisungen gibt es mehr Anforderungen und einige, was komplex ist. Also entschied ich mich, das Paket zu installieren.

  1. offenes Terminal
  2. sudo apt-get Aktualisierung "Dies ist, um die Version all-bereit im Software-Center verfügbar zu überprüfen."
  3. Öffnen Sie das Software Center> suchen Sie oder gehen Sie zu gimp = prüfen Sie die Version ist spätestens (8.2.6) oder nicht (Es wird vor den Bewertungen / Kommentare sein.)
  4. Wenn die letzte Version intall.

ODER

  1. offenes Terminal
  2. sudo add-apt-repository ppa: otto-kesselgulasch / gimp
  3. sudo apt-get Aktualisierung
  4. Öffnen Sie das Software-Center> gehen Sie zu gimp> überprüfen Sie die Version> installieren

WENN SIE NICHT DIE NEUESTE VERSION IST, MÜSSEN SIE DIE VERPACKUNG ÄNDERN (2).

- Diese Installation ist nett und funktioniert gut. ES HAT AUCH HILFE.


0
2017-07-29 06:00





Sie können die Dokumentation für GIMP (Englisch) von Ubuntu Apps aus installieren, indem Sie auf klicken Englische Dokumentation  Install comixcursors-lefthanded.

Sie können auschecken Ubuntu Apps für mehr Sprachen.


0
2017-07-29 09:53