Frage Flash funktioniert nicht mit den neuesten Updates


Flash funktioniert in keinem Browser. Xubuntu 11.10. Ich habe überall gesucht, ich habe Flash-Aid ausprobiert, ich habe die Flash-Datei manuell platziert, nichts geht. Midori, Chrom, Iceweasel, Firefox, w / e. Viele Male neu installiert, unzählige neu gestartet, das habe ich jetzt schon seit drei Tagen versucht.

Was soll ich machen? Ich bin verloren. Flash ist wichtig für mich. Bald die Bruchstelle erreichen und wechseln.

Laufen:

dpkg -l | grep -i flash

ii adobe-flash-properties-gtk 11.2.202.228-0oneiric1 GTK+ control panel for Adobe Flash Player plugin version 11 
ii adobe-flashplugin 11.2.202.228-0oneiric1 Adobe Flash Player plugin version 11 
rc flashplugin-installer 11.2.202.228ubuntu0.11.10.1 Adobe Flash Player plugin installer

4
2018-04-15 15:57


Ursprung


Was ist die Ausgabe an? dpkg -l | grep -i flash ? - jippie
ii adobe-flash-properties-gtk 11.2.202.228-0oneiric1 GTK + Systemsteuerung für Adobe Flash Player-Plug-in Version 11 ii Adobe-Flash-Plugin 11.2.202.228-0oneiric1 Adobe Flash Player-Plugin Version 11 rc flashplugin-installer 11.2.202.228bis0.11.10.1 Plug-In-Installationsprogramm für Adobe Flash Player - Jonas
Ist Shockwave Flash Version 11.2 r202 in Ihrem about: Addons in Firefox? - jippie


Antworten:


Es gibt einige Probleme mit der neuen Version, der 11.2. Was ich getan habe, war folgendes (in einem Terminal):

  1. Heruntergeladen: wget http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_10.2.159.1-0natty1_i386.deb
  2. Installierte es mit `sudo dpkg -i adobe-flashplugin_10.2.159.1-0natty1_i386.deb '
  3. Und geöffnet sudo synaptic um die Version zu erzwingen. synaptic

Dies wird den Trick machen. ODER

  1. Herunterladen http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_10.2.159.1.orig.tar.gz
  2. Kopiere das libflashplayer.so zu /usr/lib/flashplugin-installer/

4
2018-04-15 16:35



Deine Lösung hat funktioniert. :) Vielen Dank. - Jonas
Bedenken Sie, dass dies nicht die beste Lösung ist, aber es funktioniert. Später müssen Sie möglicherweise die Version 11.2 installieren. - gajdipajti
Der erste Befehl setzt die Verwendung eines i386-Systems voraus. Ich würde auch Links für amd64 hinzufügen. - hexafraction


Sieht aus wie Das Flash-Plug-In von Adobe funktioniert nicht mehr für Firefox unter Ubuntu. Hast du es versucht gnash Plug-in für Firefox? Oder versucht, in Google-Chrome (nicht Chromium) zu installieren?


0
2018-04-15 16:25



Habe erst am letzten Abend meinen Kubuntu gepatcht und Flash funktioniert gut für mich. OK, ich renne Kubuntu, nicht Xubuntu. - jippie
Sie meinen, mit dem Plug-in von Adobe zu arbeiten? oder einen kneifen? - Samik
Shockwave Flash-Datei: libflashplayer.so Version: Shockwave Flash 11.2 r202 MIME-Typ Beschreibung Suffix-Anwendung / x-shockwave-flash Shockwave Flash-SWF-Anwendung / futuresplash FutureSplash Player spl - jippie


Die erste Antwort funktionierte für mich. Ich würde vorschlagen, zuerst das nicht funktionierende Flash zu entfernen. Im Terminal: sudo apt-get flashplayer entfernen


0
2018-04-23 01:41



Das ist besser als Kommentar. Bitte formatieren Sie Ihren Code entsprechend mit Backticks wie folgt: not code `code` not code - hexafraction


Ich hatte das gleiche Problem mit Flash 11.2, aber Flash 11.1 funktioniert, und es ist verfügbar von adobes Webseite. Es ist eine ziemlich große Datei, aber in dieser Zip ist eine .tar.gz, die die Version 11.1 von libflashplayer.so enthält, die Sie nach / usr / lib / mozilla / plugins kopieren können. (Dann starte Firefox neu)


0
2018-05-04 20:05





Bitte beachten Sie, dass wget http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_10.2.159.1-0natty1_i386.deb gibt einen Fehler 404 (scheint vom Server entfernt zu sein)

Nur die zweite Lösung funktioniert:     Herunterladen http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_10.2.159.1.orig.tar.gz     Kopiere das iin libflashplayer.so nach / usr / lib / flashplugin-installer /

Beachten Sie, dass das Problem mit der Art der CPU verbunden ist, die Sie haben. dpkg -l | grep -i blinkt ii flashplugin-installer 11.2.202.236ubuntu0.12.04.1 Plug-In-Installationsprogramm für Adobe Flash Player

11.2.202.236ubuntu0.12.04.1 funktioniert auf einigen meiner Computer einwandfrei, funktioniert aber nicht auf einem PC mit dem folgenden Prozessortyp

Katze / proc / cpuinfo Prozessor: 0 Hersteller-ID: AuthenticAMD CPU-Familie: 6 Modell: 6 Modellname: AMD Athlon (tm) XP 1600+ Schritt: 2 CPU-MHz: 1404,763 Cache-Größe: 256 KB fdiv_bug: Nein hlt_bug: nein f00f_bug: Nein koma_bug: nein fpu: ja fpu_exception: ja CPU - Level: 1 wp: ja flags: fpu vme de pse tsc msr pae mce cx8 mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow up bogomips: 2809.52 Größe: 32 cache_ausrichtung: 32 Adressgrößen: 34 Bit physikalisch, 32 Bit virtuell Energiemanagement: ts

Das Ersetzen der neuen Bibliothek durch die ältere Version hilft bei diesem Computertyp.

Siehe auch : https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/968759

Mit dem neuesten Paket hat Firefox nichts unternommen, als er versuchte, Videos oder Google Street View zu öffnen. Chrom hat einen Fehler im libflashplayer gemeldet. Nachdem die neue Bibliothek durch die ältere ersetzt wurde, funktioniert Firefox einwandfrei. Chromium gibt eine Warnung, dass die Flashplayer ist veraltet, aber wenn Sie diese Warnung ignorieren, funktioniert Chromium wieder einwandfrei.


0
2018-06-27 18:33