Frage Wie kann gedit 2.30.4 auf Version 3 aktualisiert werden?


Ich möchte einige Plugins verwenden, die für v3 von gedit verfügbar sind.


4
2017-11-11 20:51


Ursprung




Antworten:


Höchstwahrscheinlich können Sie kein Upgrade durchführen, ohne alle Abhängigkeiten neu zu kompilieren oder zu aktualisieren, und zwar aufgrund des Übergangs von Gnome2 zu Gnome3, der in Ubuntu 11.10 stattfand.

http://packages.ubuntu.com/oneiric/gedit


4
2017-11-12 02:01