Frage Wie verwende ich eine alte Version von Unity in neueren Versionen von Ubuntu?


Wie kann ich die ältere Version von Unity (4.03) in ubuntu 11.10 unter Ubuntu 13.04 verwenden? Ich verstehe, dass die neue Einheit (7) mehr Verbesserungen hat, aber ich bevorzuge nur die in Ubuntu 11.10. Ist es möglich, es zu installieren? Ich habe versucht, die old.ubuntu.releases-Archive und das Herabstufen in Synaptic ohne Erfolg hinzuzufügen.


2
2017-08-01 14:10


Ursprung




Antworten:


Dies ist nicht möglich aufgrund von Abhängigkeiten von Bibliotheken, die in neueren Versionen von Ubuntu nicht verfügbar sind. Wenn Sie jedoch ein Problem in neueren Versionen von Unity haben, öffnen Sie bitte eine separate Frage.

Die neuere Version von Unity enthält nicht nur Verbesserungen, sondern auch Sicherheits- und StabilitätsverbesserungenÄltere Versionen sollten nur für Tests / Studien / historische Gründe verwendet werden, nicht für Produktion / stabile Umgebung.


3
2017-08-01 14:16