Frage Software, um Schaumraketenwerfer zu steuern?


Ich weiß, dass es in älteren Distributionen ein Paket namens "Pyrocket" gab, mit dem diese kleinen Spielzeuge von Ubuntu gesteuert werden konnten.

Kennt jemand ein aktuelles Paket, das auf Ubuntu 16.04 installiert werden kann?

enter image description here


2
2018-01-05 13:41


Ursprung




Antworten:


Es ist nicht mehr auf Hauptrepos, sondern auf Entwicklung (irgendwie) noch am Leben (Schau dir seine GitHub Repo).

Um es mit Ubuntu zu verwenden, gibt es ein ppa verfügbar.

Benutzen sudo add-apt-repository ppa:zarquon42/ppa den ppa hinzufügen. Xenial (16.04) ist in Ordnung, aber im Moment ist kein Paket mit Yakkety (16.10) verfügbar.

Dann sudo apt update && sudo apt install pyrocket pocket sauber zu installieren.

Ich hoffe es hilft.


1
2018-01-05 15:27