Frage Wird Ubuntu 16.04 von HP360 gen8 mit RAID unterstützt


Ich habe ein Problem. Ich versuche, Ubuntu 16.04 Server auf HP DL360 Gen8 mit RAID zu installieren, das Problem ist, dass, nachdem ich die Installation abgeschlossen habe, es nicht auf den OS startet. Sieht so aus, als hätte HPDL360 GEN8 keine Unterstützung für RAID in Ubuntu.


2
2018-06-16 06:31


Ursprung


Dieser Rechner hat ein Zertifikat für 12.04, danach wird alles unterstützt. Hast du die Kommentare hier verfolgt? ubuntu.com/certification/hardware/201203-10849 ? - Rinzwind
@Rinzwind, ja Im BIOS wähle ich die Legacy-SATA, aber das Problem ist, dass es nicht RAID verwenden wird, versuchte ich, 3 HD nur 1 HD zu entfernen, ich bleibe, es hat nicht auf den OS - jemz
@Rinzwind Der von Ihnen angegebene Link ist unterbrochen. es kehrt zurück 404 Not Found zum Zeitpunkt dieses Schreibens. Haben Sie eine aktualisierte URL? - code_dredd
Beginnen Sie mit der Basis-URL: certification.ubuntu.com/desktop :) - Rinzwind


Antworten:


Bis jetzt wird nur bis Ubuntu 14.04 unterstützt. Also ich habe Angst, wenn Sie wollen, dass die Dinge funktionieren, müssen Sie auf Ubuntu 14.04 herunterstufen

Dann mach folgendes:

Fügen Sie dieses PPA Ihrem Repository hinzu:

ppa:hp-iss-team/hpvsa-update
apt update

Dann installiere den Treiber hpvsa

apt install hpvsa

0
2018-06-16 11:54



Haben Sie erfolgreich versucht, ubuntu 14.04 in HP DL360e GEN8 mit RAID zu installieren? - jemz


Zur Zeit habe ich ein HP DL360 Gen9 mit RAID 1 mit Ubuntu 16.04.2 LTS ohne irgendwelche Probleme.

Meiner Meinung nach sollte es keine Probleme mit der Gen8 geben.

Ich habe das RAID-Setup nach folgenden Setup-Anweisungen durchgeführt:

-https://downloads.avaya.com/css/P8/documents/101016393


0
2018-03-03 13:18